After updating to version 52.0 links in received messages stopped working.

RESOLVED DUPLICATE of bug 1354007

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1354007
a year ago
a year ago

People

(Reporter: pertti.happonen, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

Steps to reproduce:

Updated program to version 52.0, after updating to Windows 10 Creators Update.


Actual results:

Links in received messages stopped working: clicking a link or right-clicking and choosing "open link in browser" shows the address at the bottom of the window but nothing happens. (Default browser, Chrome, is correctly set in Windows 10. None of the other instructions under Troubleshooting solved the problem either.)


Expected results:

Link should open the webpage.
covered in bug 1354007
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354007
(Reporter)

Comment 2

a year ago
Thank you! As instructed in 1354007, after removing the the "places.sqlite*" (places.sqlite, places.sqlite.corrupt, places.sqlite-shm, places.sqlite-wal) files from the profile the web links open as expected.
You need to log in before you can comment on or make changes to this bug.