Reader Mode gets stuck in an infinite loop "Loading content..."

RESOLVED DUPLICATE of bug 1351593

Status

()

RESOLVED DUPLICATE of bug 1351593
2 years ago
2 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios-v7.0 affected)

Details

(Reporter)

Description

2 years ago
When I try to enter Reader Mode for any page with Firefox for iOS Beta version 7.0 (2286), the page gets stuck in an infinite loop "Loading content..." I can't reproduce this problem with the stable Firefox for iOS version 7.0 (2330).

I recently updated to iOS 10.3.1, if that matters.
Fixed on 7.0
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351593
You need to log in before you can comment on or make changes to this bug.