View source (Cmd+U) opens a new blank tab, does not show page source

RESOLVED DUPLICATE of bug 1354698

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1354698
a year ago
a year ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(Reporter)

Description

a year ago
Steps to reproduce:

1. Open any webpage.
2. Press Cmd+U on Mac (Ctrl+U on other OSes)

Actual results:
A new blank tab opens.

Expected results:
Page source should be shown.


Troubleshooting information:
https://pastebin.com/6yeD4fCy
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354698
You need to log in before you can comment on or make changes to this bug.