Closed Bug 1354798 Opened 3 years ago Closed 3 years ago

stylo: use "for reconstruct" restyles to handle clearing out ElementData when manually recreating frames

Categories

(Core :: CSS Parsing and Computation, defect, P4)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1353592

People

(Reporter: heycam, Unassigned)

References

Details

Attachments

(1 file)

Attached patch WIP v1.0Splinter Review
Split off from bug 1351535, where it was part 10.

This WIP patch caused some test failures.
Dupe of bug 1353592?
Flags: needinfo?(cam)
Priority: -- → P4
Yeah, I can barely remember the bugs I file, it seems...
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(cam)
Resolution: --- → DUPLICATE
Duplicate of bug: 1353592
You need to log in before you can comment on or make changes to this bug.