Status

()

Core
XUL
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: tor, Assigned: Dan M)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In a 9/10 CVS pull (post tree closing and build fix checkin), apprunner
pops up an extra blank 100x100 window titled "hidden - Mozilla" in addition
to the normal browser window.

Comment 1

19 years ago
This sounds like hiddenwindow.xul rearing its head.

Comment 2

19 years ago
i can't reproduce this

Updated

19 years ago
Assignee: pavlov → danm
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
Doesn't happen on Linux.  I'm taking pavlov's word for it that he can't see it on Solaris
and in the absence of an objection from the original reporter, considering this one fixed
by forces unknown after the bug was filed.
(Assignee)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.