After clicking software-download-link (resulting in new browser-window opening but no software-dl) typing in other apps no longer possible

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Olaf Mueller, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; de-DE; rv:0.9.9) Gecko/20020311
BuildID:    2002031106

After clicking some (any!) software-download-link (resulting in new
browser-window opening but no software-dl taking place) typing in other apps
running is no longer possible. I click "hide Mozilla" and try to type something
in Shelock or Simple Text without result. Copy-paste-commands no longer work
here either. Trying to command-quitt apps in question results in quitting
Mozilla (still running in the background) instead.

Reproducible: Always
Steps to Reproduce:
1. click dl-link in browser-window
2. watch new browser-window opening, displaying link to software suppoed to be
downloaded
3. watch how no dl actually takes place
4. click "hide Mozilla" in upper right corner of Apple-menu
5. open another app
6. try typing some text
7. see no text displayed nor any reaction to command-v happening
8. try to quit app in question
9. see no response in app
9. here other app quitting instead
10. realize Mozilla has quit on you instead of app in foreground

Comment 1

16 years ago
Step ten is probably seperate from this bug (see bug 135506)
-> Xp APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: imajes-qa → paw

Comment 3

16 years ago
sounds like a dupe (and a confirmation?) of bug 135497.

Comment 4

16 years ago
Okay, obviously this no longer occurs. Could you close this bug?

Comment 5

16 years ago
WorksForMe using Mac/2002072203. I start downloading Mozilla 1.1b and can switch to any other 
application and succesfully type text.

Olaf, can you still reproduce this problem using a current build?

Comment 6

16 years ago
This could be a dup of bug 108653.

Comment 7

15 years ago
No response from Reporter and comments from others
-->Resolving Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.