please refresh esr52 tc-vcs tarball

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: aki, Assigned: garndt)

Tracking

Details

(Reporter)

Description

2 years ago
This is currently breaking the esr52 source tarball task.

[taskcluster-vcs:error] Artifact "public/hg.mozilla.org/releases/mozilla-esr52.tar.gz" not found for task ID XaP3ac4TR-CVIP1snocqmA.  This could be caused by the artifact not being created or being marked as expired.

https://public-artifacts.taskcluster.net/8fLMw_mMR6qB7E0HyR6X-w/0/public/logs/live_backing.log
(Assignee)

Comment 1

2 years ago
New cache job has been kicked off here: https://tools.taskcluster.net/task-inspector/#SAHokrcyTDyyFBc_uXXpRA/0

I'm sorry that this wasn't automatically done, but little effort was put into making tc-vcs work with esr-52 because I was under the assumption that changes were uplifted there reducing the need for tc-vcs. 

Looking at one of the most recent treeherder pushes, it appears that only the Release(Src) task might have been impacted by this.  If this is the only task, perhaps it's best to make some changes to that task to not require tc-vcs for the long term.
(Assignee)

Updated

2 years ago
Assignee: nobody → garndt
(Assignee)

Comment 2

a year ago
Cache jobs have been running for esr52 so we should be ok here.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.