Restyle bookmarks sidebar to match Photon spec

RESOLVED FIXED

Status

()

Firefox
General
P1
normal
RESOLVED FIXED
5 months ago
a day ago

People

(Reporter: adw, Assigned: nhnt11)

Tracking

(Depends on: 1 bug, Blocks: 2 bugs)

unspecified
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [photon-visual][p2], URL)

(Reporter)

Description

5 months ago
Restyle the bookmarks sidebar to match Photon spec as needed.

Updated

4 months ago
Flags: qe-verify+
Priority: -- → P2
QA Contact: gwimberly
Whiteboard: [photon] → [photon-structure]
Moving teams.
Whiteboard: [photon-structure] → [photon-visual]

Updated

3 months ago
QA Contact: gwimberly → brindusa.tot

Updated

3 months ago
Blocks: 1325171

Updated

3 months ago
Whiteboard: [photon-visual] → [photon-visual][p3]

Updated

3 months ago
Whiteboard: [photon-visual][p3] → [photon-visual][p2]
(Assignee)

Updated

3 months ago
Assignee: nobody → nhnt11
Status: NEW → ASSIGNED

Updated

3 months ago
Iteration: --- → 55.6 - May 29
Priority: P2 → P1

Updated

3 months ago
Iteration: 55.6 - May 29 → 55.7 - Jun 12

Updated

2 months ago
Iteration: 55.7 - Jun 12 → 56.1 - Jun 26

Updated

2 months ago
Iteration: 56.1 - Jun 26 → 56.2 - Jul 10
(Assignee)

Updated

2 months ago
Depends on: 1377011
(Assignee)

Updated

2 months ago
Depends on: 1377003

Updated

a month ago
Iteration: 56.2 - Jul 10 → 56.3 - Jul 24
Duplicate of this bug: 1011014

Updated

a month ago
Depends on: 1380268

Updated

a month ago
Iteration: 56.3 - Jul 24 → 56.4 - Aug 1
(Assignee)

Updated

26 days ago
Depends on: 1385518

Updated

22 days ago
Iteration: 56.4 - Aug 1 → 57.1 - Aug 15
Iteration: 57.1 - Aug 15 → 57.2 - Aug 29
(Assignee)

Comment 3

2 days ago
The major chunk of sidebar restyling is done now that bug 1384504 landed, so I'm closing this.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 days ago
Resolution: --- → FIXED
QA Contact: brindusa.tot → ovidiu.boca
You need to log in before you can comment on or make changes to this bug.