Address completion stopped working with the updated to 52.0

RESOLVED DUPLICATE of bug 1353677

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1353677
8 months ago
8 months ago

People

(Reporter: Johannes Wienke, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

Steps to reproduce:

Starting with the update of Thunderbird to 52.0 (archlinux, 64bit) the email adress auto completion in the compose window doesn't work anymore. Entering e.g. a prefix from a mail address which is in "Collected Addresses" and also a second address book, doesn' trigger anything. I haven't seen a single completion pop up since the upgrade.


Actual results:

Nothing. No completion of addresses at all. All settings still say that completion is enabled.


Expected results:

A pop up with possible email address candidates should appear.

I am using i3 wm, if that is of any interest.

Comment 1

8 months ago
Most likely caused by an add-on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1353677
You need to log in before you can comment on or make changes to this bug.