Static Trunk Build: Talkback XPI fails to install

RESOLVED WONTFIX

Status

P3
critical
RESOLVED WONTFIX
17 years ago
10 years ago

People

(Reporter: trix, Assigned: leaf)

Tracking

Trunk
mozilla1.6alpha
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt2])

(Reporter)

Description

17 years ago
Talkback XPI fails to install during installation of Static Trunk build
(2002040409_statictrunk).

REPRODUCIBLE: Always

STEPS:
1. Install latest static trunk build.

RESULTS:
Error displays failure of installing talkback XPI.
(Reporter)

Comment 1

17 years ago
reassigning QA contact to self, and cc'ing ktrina & gayatri
QA Contact: ktrina → trix
What error is displayed? Is OS really "all" ?

Reassigning to cathleen because she no doubt would like this fixed faster than
my current assignments would allow. I'm available for help as always.
Assignee: dveditz → cathleen

Comment 3

17 years ago
Changed OS to Linux.
OS: All → Linux

Comment 4

17 years ago
trying to get an up to date build to investigate.
Status: NEW → ASSIGNED
(Reporter)

Comment 5

17 years ago
this still occurs on latest linux static trunk build 2002040909. 

As the installer attempts to install the module talkback.xpi, en error occurs
"Error[-621]: An Installer module talkback.xpi (xpi) failed to install."

Comment 6

17 years ago
found out, the reason that talkback failed to install is because talkback.xpi
only contains install.js installer script file; however, there is no actual
talkback lib to install.  

leaf, can you help take a look?  how do we get talkback lib inclucded into
talkback.xpi?
Assignee: cathleen → leaf
Status: ASSIGNED → NEW

Comment 7

17 years ago
bug cleanup - all leaf's bugzilla bugs should be assigned to leaf@mozilla.org
(not leaf@netscape.com), now and any future bugs created.

this should be a one time change, apologies for the spam.
Assignee: leaf → leaf

Comment 8

17 years ago
leaf, any update on this?
this is the only thing blocking us turning on linux static build.  :-)
Severity: normal → critical
Keywords: nsbeta1+

Comment 9

17 years ago
this should probably be in bugscape since we can't talk about products or dates
in bugzilla.  Is this problem with the mozilla static build or the netscape
static build?

this is most likely non-trivial and may not get done in time looking at all the
current release workload.
Priority: -- → P3
Whiteboard: [adt2]
Target Milestone: --- → mozilla1.1beta

Comment 10

17 years ago
this is on both mozilla and commercial builds.  

Comment 11

16 years ago
Minusing for buffy (Linux, no evidence we are shipping static builds)
Keywords: nsbeta1+ → nsbeta1-

Updated

16 years ago
Target Milestone: mozilla1.1beta → mozilla1.6alpha
(Assignee)

Comment 12

15 years ago
no longer creating static installers.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: trix → general
You need to log in before you can comment on or make changes to this bug.