Closed Bug 1355992 Opened 3 years ago Closed 3 years ago

Firefox snap requires libmirclient9

Categories

(Release Engineering :: Release Automation: Other, enhancement, P1)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rail, Assigned: rail)

Details

Attachments

(1 file)

I tried to run the 53.0b9 based snap on Ubuntu 17.04 and it's missing libmirclient9.
Comment on attachment 8857645 [details]
Bug 1355992 - Firefox snap requires libmirclient9.  a=release DONTBUILD

https://reviewboard.mozilla.org/r/129602/#review132190
Attachment #8857645 - Flags: review?(aki) → review+
Pushed by raliiev@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/e4778814309e
Firefox snap requires libmirclient9. r=aki a=release DONTBUILD
https://hg.mozilla.org/releases/mozilla-beta/rev/75bcff846743a5d530ddf8bb273751ed01795696
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Removing leave-open keyword from resolved bugs, per :sylvestre.
Keywords: leave-open
You need to log in before you can comment on or make changes to this bug.