Reply to a message need an empty recipient field

VERIFIED DUPLICATE of bug 10925

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 10925
19 years ago
10 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: hangas)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you reply (or reply all) to a message, all the recipient fields are already
used. If you want to add a recipient, you have to click at the end of the last
recipient and press enter/return.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Marking as dup of 10925.  The 4.x behavior does not actually give a blank

recipient field on the Mac, instead you need to click in an empty line after the

last recipient field and one appears.  This is the behavior that I plan to

implement as part of the dynamic to feature.


*** This bug has been marked as a duplicate of 10925 ***

Updated

19 years ago
QA Contact: lchiang → pmock

Comment 2

19 years ago
Peter - can you check out and mark verified?

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.