cctools appears to be perma fail on try

RESOLVED DUPLICATE of bug 1354216

Status

Firefox Build System
Task Configuration
RESOLVED DUPLICATE of bug 1354216
a year ago
2 months ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

when I see a consistent failure on try, it makes me wonder if I am doing something wrong in my code- then I look deeper and do not see any indication of cctools being green for anyone.

Please hide these by default or make then not run magically when not selected with try syntax.
I just fixed this the other day in bug 1354216:
https://treeherder.mozilla.org/#/jobs?repo=try&revision=6c53e138b28054b12a45621f9439c0dbb031009f

It got merged to central on Tuesday, so anyone pushing older revisions to try will still see broken jobs.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1354216

Updated

2 months ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.