Closed Bug 135624 Opened 20 years ago Closed 19 years ago

Unable to view source of saved email message

Categories

(Core Graveyard :: File Handling, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 77337

People

(Reporter: thomas.swan, Assigned: law)

Details

Attachments

(1 file)

Steps to reproduce...

Take a message and save the message as a .eml file using File->Save As.
Open the saved file with Mozilla.  Note: the message does displays correctly.

Select View Source from the menu bar.

Expected Result: View source window should contain raw message and headers.
Actual Result: Selecting view source opens a save dialog.
Confirming on linux 2002040410. Happens in the Browser, so moving to browser.
Assignee: sspitzer → law
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → File Handling
Ever confirmed: true
OS: Windows 2000 → All
Product: MailNews → Browser
QA Contact: olgam → sairuh
view source does not work at all for me after installing 20020517 build. It
opens a frame, but it is empty. 
QA Contact: sairuh → petersen
fixed long since.

*** This bug has been marked as a duplicate of 77337 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.