Moving sent mail to the "sent" or "drafts" Folder is refused with "Permission denied"

VERIFIED DUPLICATE of bug 27002

Status

MailNews Core
Networking: IMAP
--
major
VERIFIED DUPLICATE of bug 27002
16 years ago
9 years ago

People

(Reporter: Fabian Seitz, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When sending mail by SMTP on a SOCKS 5 Proxy connection, Mozilla returns
"Permission denied" or sending seems to go on endlessly (especially when using SSL).

Reproducible: Always
Steps to Reproduce:
1. Composing Mail
2. Click "Send"
3.

Actual Results:  The message "Permission denied" is returned. On SSL connections
the send-window doesn't vanish. Moving the message to the Send-Folder also
doesn't work.
Despite this behaviour : sending the mail works actually.

Expected Results:  The windows "send" and "compose" should vanish and the
message should be moved to the "send"-folder

The mail server is a postfix server (Suse Linux Email Server III). After
installing Mozilla and creating the accounts, sending mail works a few times
without any problems. After that, the described problem occurs every time.
Socks through ssl not working for mailnews is bug 133434. Does this occur
without using ssl?
(Reporter)

Comment 2

16 years ago
With SSL : Sending goes on endlessly.
Without SSL : Mozilla returns "Permission Denied" and isn't able to save the
sent mail. However the mails are delivered.
(Reporter)

Comment 3

16 years ago
I have to correct myself : I tried it again via a direct connection to the net.
So it doesn't seem a SOCKS problem at all. Sorry.
Maybe it's the mail server I'm using. With Outlook everything seems to work fine.

Updated

16 years ago
QA Contact: sheelar → stephend
Fabian, you mean without SOCKS turned on, this still doesn't work in Mozilla?
(Reporter)

Comment 5

16 years ago
I'm sorry. Yesterday I found out it isn't a SMTP,Socks or SSL bug at all. With a
much a slower connection at home, I saw that sending the mail works, but moving
the sent message to the folder "sent" or "drafts" is refused with "Permission
denied" although access to these folders is granted.
I found two other bug reports which seem very similar to "my" bug : Bug 27002
(look at comment #26) and Bug 94430.
The imap daemon on the server I'm using is also a Cyrus.
Component: Networking - SMTP → Networking - IMAP
Summary: Sending mail through SOCKS prox hangs or is refused → Moving sent mail to the "sent" or "drafts" Folder is refused with "Permission denied"
Fabian, do you mind marking it a DUP of the bug you think is closest, then?  Thanks.

*** This bug has been marked as a duplicate of 27002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified (no objections)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.