Add Download tracking to Firefox Blog Template

RESOLVED DUPLICATE of bug 1356096

Status

Websites
blog.mozilla.org
RESOLVED DUPLICATE of bug 1356096
8 months ago
8 months ago

People

(Reporter: pgerman, Unassigned)

Tracking

Development

Details

(Reporter)

Description

8 months ago
Add the following download tag to any instances of the download button on the Firefox Blog

ga('send', {
  hitType: 'event',
  eventCategory: '<page> Interactions',
  eventAction: 'Firefox Download',
  eventLabel: 'nav-bar|content link' //button location  
});
(Reporter)

Comment 1

8 months ago
+Eric R and Craig C.
Flags: needinfo?(craigcook.bugz)
This is in progress in bug 1356096
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Flags: needinfo?(craigcook.bugz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1356096
You need to log in before you can comment on or make changes to this bug.