no .tif attachments shown in Mail

VERIFIED DUPLICATE of bug 133580

Status

MailNews Core
Attachments
--
major
VERIFIED DUPLICATE of bug 133580
16 years ago
10 years ago

People

(Reporter: Christian Weisel, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020404
BuildID:    2002040403

MailNews doesn't show the .tif attachments in the attachment box. Even no
paperclip shown.

Reproducible: Always
Steps to Reproduce:
1. Write a new mail to yourself
2. attach a tif file
3. send it
4. look for new mail and try to find your tif image in that mail you wrote

Actual Results:  Mail lokks like there is no attachment

Expected Results:  Attachment should be shown with paperclip and attachment box.
Maybe rendered inline ???

Comment 1

16 years ago
same on Build 2002040410 on Linux

Doesn't work with files that have the _extension_ .tif.. (it hasn't to be a real
TIF)

the File got sent but mozilla doesn't recive it..

Tested with a .ppt file.. and that worked
OS: Windows 2000 → All

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 133580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.