Crash in mozilla::gmp::ChromiumCDMChild::ReturnOutput

RESOLVED DUPLICATE of bug 1358373

Status

()

Core
Audio/Video: GMP
P1
critical
Rank:
15
RESOLVED DUPLICATE of bug 1358373
10 months ago
9 months ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

55 Branch
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(crash signature)

(Reporter)

Description

10 months ago
This bug was filed from the Socorro interface and is 
report bp-5ae6383a-25ae-4a79-b6c3-cc0772170412.
=============================================================

Seen while looking at crash stats - several crashes on Mac that all have the Widevine plugin: http://bit.ly/2oadXMS
Rank: 15
Priority: -- → P1

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359621
I will fix this in bug 1358373.
Duplicate of bug: 1358373
You need to log in before you can comment on or make changes to this bug.