CC instead BCC user errors

RESOLVED DUPLICATE of bug 271405

Status

--
enhancement
RESOLVED DUPLICATE of bug 271405
2 years ago
2 years ago

People

(Reporter: vader.24, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20170301181722

Steps to reproduce:

The user should confirm all e-mails if number of recipients is greater than 4 in "CC" and "To" field. Without this confirmation, users send e-mails in newsletter and other mailings with visible e-mails of other people. 

The European Law and Polish Law forbids to send e-mails (Personal Data) of other persons without consent. 

Additionally the message box shall contain appropriate legal instruction. 


Actual results:

User can send e-mail with 200 personal e-mails in "To" or "CC" field. 


Expected results:

MESSAGE BOX to confirm that user does not make epic fail. It is often fail in Polish mailing. Please see Niebezpiecznik.pl

Comment 1

2 years ago
Magnus/Aceman: Any opinion here?
Severity: normal → enhancement
Flags: needinfo?(mkmelin+mozilla)
Flags: needinfo?(acelists)

Comment 2

2 years ago
Yes, good idea.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mkmelin+mozilla)
Flags: needinfo?(acelists)
Resolution: --- → DUPLICATE
Duplicate of bug: 271405
You need to log in before you can comment on or make changes to this bug.