Low screen resolution garbles certain pages

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: moz, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:0.9.9+) Gecko/20020404
BuildID:    2002040410

If you set the screen resolution under /Edit/Preferences/Appearance/Fonts/ to a
low value, certain pages look garbled.

Reproducible: Always
Steps to Reproduce:
1.Go to the tinderbox url, look at the nice ports list on the right.
2.Choose /Edit/Preferences/Appearance/Fonts and choose "Other" resolution
3.Set it to 12 cm (resulting in 64 dpi for me)
4.Click OK and look at the tinderbox page again

Expected Results:  Quite garbled.

Screenshot coming.
(Reporter)

Comment 1

17 years ago
Created attachment 77832 [details]
Screenshot of tinderbox page.

Comment 2

17 years ago
Changing QA contact
QA Contact: petersen → moied

Comment 3

17 years ago
Fallowed Steps to Reproduce given in bug report using build 20020416 on Linux WFM.
Reporter, if the problem persists with a latest builds, please reopen
Resolving as WFM. Screen shot fallows..

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
Created attachment 79485 [details]
Screen shot of tinderbox URL

Comment 5

17 years ago
moied:
Can you please attach the xdpyinfo output of the Xserver used to create these
screenshots ?

Comment 6

17 years ago
Created attachment 79497 [details]
xdpyinfo output attachment

Comment 7

17 years ago
Comment on attachment 79497 [details]
xdpyinfo output attachment

Looking at the attachment...
-- snip --
screen #0:
  dimensions:	 1600x1200 pixels (391x290 millimeters)
  resolution:	 104x105 dots per inch
  depths (1):	 16
-- snip --

You are using ~105 DPI... this bug is about very low resolutions lower than the
usual 75 DPI (reporter has 64 DPI) ...
Attachment #79497 - Attachment mime type: application/octet-stream → text/plain

Comment 8

17 years ago
Reopen bug per comment #7 ...
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 9

17 years ago
Actually I don't see it on 2002041617 1.0.0 branch. Roland, do you still see this?

Comment 10

17 years ago
It seems to be "gone"... or it is hiding somewhere... waiting... :)

Comment 11

17 years ago
Resolving WFM 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.