when using Jaws 15.0 it does not read messages in the list view in Thunderbird 52.0, 52.01

RESOLVED DUPLICATE of bug 1355457

Status

Thunderbird
Disability Access
RESOLVED DUPLICATE of bug 1355457
6 months ago
6 months ago

People

(Reporter: Anna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; MAARJS; rv:11.0) like Gecko

Steps to reproduce:

Jaws 15.0  does not read messages when in a list view in Thunderbird 52.0  and 52.01

Updated

6 months ago
Component: General → Disability Access
Product: www.mozilla.org → Thunderbird
Version: Production → unspecified

Updated

6 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355457
You need to log in before you can comment on or make changes to this bug.