Pause button in download manager has strange colors surrounding it

VERIFIED DUPLICATE of bug 117505

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 117505
16 years ago
13 years ago

People

(Reporter: Stephen M. Przepiora, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)
BuildID:    2002032616

Pause button in download manager has strange colors surrounding it if I resize
it. see attached snapshot


Reproducible: Always
Steps to Reproduce:
1.download a file from the url:
ftp://ftp.ximian.com/pub/ximian-preview/redhat-72-i386/source/
2.while transfering, resize the dialog to see it more clearly. It up as a black
line at first, but a resize really makes it stick out.
3.
(Reporter)

Comment 1

16 years ago
Created attachment 77834 [details]
snapshot of the problem

This shows the problem with the resume button. I didn't know this existed
untill I had to reproduce it and take a snapshot. This is the same problem with
the pause button.

Comment 2

16 years ago
known bug. duping.

*** This bug has been marked as a duplicate of 117505 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.