Bug 1356640 (api-19)

[meta] Code improvements available with minSdkVersion >= 19

NEW
Unassigned

Status

()

P5
normal
2 years ago
3 months ago

People

(Reporter: ahunt, Unassigned)

Tracking

(Depends on: 2 bugs, Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox55 affected)

Details

(Reporter)

Description

2 years ago
This is a metabug to track the various android + java features and niceties that we get with API 19.
(Reporter)

Updated

2 years ago
Alias: api-19
Summary: [meta] Code improvments available with minSdkVersion >= 19 → [meta] Code improvements available with minSdkVersion >= 19
(Reporter)

Updated

2 years ago
Blocks: 1356672
[triage] Bulk edit from title: this is a non-critical issue or [meta] bug.
Priority: -- → P3
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: P3 → P5
You need to log in before you can comment on or make changes to this bug.