Test runs from many locations other than US West (Oregon) don't start/finish

VERIFIED FIXED

Status

Cloud Services
Operations
VERIFIED FIXED
11 months ago
10 months ago

People

(Reporter: stephend, Assigned: relud)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8858386 [details]
Screen Shot 2017-04-14 at 1.49.18 PM.png

Tests from US West (Oregon) seem to work just fine[0], but other test locations, such as US East (N. Virginia)[1] and US West (N California), don't seem to ever start/finish.

It's been a short while since I've used this service, but perhaps something's happened with the test-location configuration, such that extra, non-working locations (for our setup/use) are enabled, but shouldn't appear in the dropdown?

See screenshot for the list of those.

[0] http://wpt1.dev.mozaws.net/result/170414_XH_3/
[1] http://wpt1.dev.mozaws.net/result/170413_1R_9D/
(Assignee)

Comment 1

11 months ago
First: please use https://wpt.stage.mozaws.net/

Second: you aren't supposed to be able to run tests anywhere other than "US West (Oregon)" in dev (and maybe a Thinkpad, but I don't see that in the list right now). in stage your options should be "US East (N. Virginia)" and maybe the Thinkpad. Those are the only configured clients.
Assignee: nobody → dthorn
(Assignee)

Comment 2

11 months ago
I have modified the dev configuration to remove the option to submit tests in incorrect regions. It is worth noting that us-east-1 also only has the browsers: Chrome, Firefox, IE 11. other versions of IE are being incorrectly displayed, despite being removed from the configuration.
(Assignee)

Comment 3

11 months ago
correction: us-west-2 only has those browsers.
(Assignee)

Comment 4

11 months ago
avaiable IE versions have been corrected, I was not configuring things correctly
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
(Reporter)

Comment 5

10 months ago
Thanks, Daniel; verified fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.