3.2ms uninterruptible reflow at _handleOverflow@chrome://global/content/bindings/autocomplete.xml:2388:26

RESOLVED DUPLICATE of bug 1356532

Status

()

enhancement
RESOLVED DUPLICATE of bug 1356532
2 years ago
2 years ago

People

(Reporter: rjward0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ohnoreflow][qf])

Reporter

Description

2 years ago
Here's the stack:

_handleOverflow@chrome://global/content/bindings/autocomplete.xml:2388:26
handleOverUnderflow@chrome://global/content/bindings/autocomplete.xml:2460:11
_onChanged@chrome://global/content/bindings/autocomplete.xml:2072:15
_appendCurrentResult/<@chrome://global/content/bindings/autocomplete.xml:1398:17
setTimeout handler*_appendCurrentResult@chrome://global/content/bindings/autocomplete.xml:1397:15
_invalidate@chrome://global/content/bindings/autocomplete.xml:1193:11
invalidate@chrome://global/content/bindings/autocomplete.xml:1162:11
showPopupWithResults@resource://gre/modules/AutoCompletePopup.jsm:179:7
receiveMessage@resource://gre/modules/AutoCompletePopup.jsm:245:9


I can reliably trigger this one by typing text in a search box in a way that makes the auto complete field appear.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1356532
No longer blocks: photon-performance-triage
Whiteboard: [ohnoreflow][qf][photon-performance] → [ohnoreflow][qf]
You need to log in before you can comment on or make changes to this bug.