turbo mode doesn't restart after exit

VERIFIED DUPLICATE of bug 133120

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED DUPLICATE of bug 133120
16 years ago
5 years ago

People

(Reporter: Corrado Berti, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Step to reproduce:
1) Enable quick launch (now quick launch icon is in the window taskbar)
2) Close all mozilla windows
3) Right click on quick launch icon and select "Exit Mozilla" menu item
4) Re-open Mozilla 

Expected result:
    Quick launch is restarted and icon is placed in the Window taskbar

Actual result:
    Quick launch isn't restarted (no icon in the Window taskbar)

Additional Information:
    To relaunch turbo mode you have to open preferences dialog
    and close it with "OK" button.

Mozilla build:
    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+) Gecko/20020404
(Reporter)

Updated

16 years ago
Blocks: 75599
(Reporter)

Comment 1

16 years ago
i wrote taskbar but i mean sytem tray.
sorry.

Comment 2

16 years ago
duplicate of bug 133120

*** This bug has been marked as a duplicate of 133120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 75599

Updated

16 years ago
Blocks: 75599

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
removing blocking status to bug 75599, since dupes shouldn't block.
No longer blocks: 75599
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.