Double-click in GFX text field should select a word.

VERIFIED DUPLICATE of bug 13532

Status

()

Core
Editor
P2
major
VERIFIED DUPLICATE of bug 13532
19 years ago
17 years ago

People

(Reporter: David Hyatt, Assigned: buster)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When I double-click on the text in apprunner's URL bar, nothing happens.  I
expect to have the whole URL selected.
(Assignee)

Updated

19 years ago
Severity: normal → major
Priority: P3 → P2
Target Milestone: M11
(Assignee)

Comment 1

19 years ago
assigned to mjudge

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 13532 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified in 9/14 build.
You need to log in before you can comment on or make changes to this bug.