Use AsKnowsCompositor() instead of AsShadowForwarder() in dom/media

RESOLVED DUPLICATE of bug 1357299

Status

()

Core
Graphics: WebRender
RESOLVED DUPLICATE of bug 1357299
9 months ago
6 months ago

People

(Reporter: sotaro, Assigned: sotaro)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 months ago
In dom/media, AsShadowForwarder() is used to get KnowsCompositor. We need to use AsKnowsCompositor() to support WebRender.
(Assignee)

Updated

9 months ago
Assignee: nobody → sotaro.ikeda.g
(Assignee)

Updated

9 months ago
Blocks: 1345054
(Assignee)

Updated

9 months ago
Depends on: 1351189
(Assignee)

Updated

9 months ago
Depends on: 1356960
(Assignee)

Comment 1

9 months ago
Created attachment 8858721 [details] [diff] [review]
patch - Use AsKnowsCompositor() instead of AsShadowForwarder() in dom/media
(Assignee)

Updated

9 months ago
No longer blocks: 1345054
(Assignee)

Updated

9 months ago
Attachment #8858721 - Flags: review?(matt.woodrow)
(Assignee)

Updated

9 months ago
Blocks: 1311790
Attachment #8858721 - Flags: review?(matt.woodrow) → review+
Blocks: 1386665
(Assignee)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357299
You need to log in before you can comment on or make changes to this bug.