Unable to retrieve all the sequences using the given PDBIDs

RESOLVED DUPLICATE of bug 1356979

Status

Invalid Bugs
General
RESOLVED DUPLICATE of bug 1356979
a year ago
a year ago

People

(Reporter: u593808, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8858722 [details]
Sequence_fasta.txt

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170316213829

Steps to reproduce:

1. Open PDB website and go to download sequences option: http://www.rcsb.org/pdb/download/download.do#FASTA

2. Enter the PDB IDs provided:  "4CS4	4D21"

3. Select as follows: Download option: Single fasta file Compression type: uncompressed

4. Click on Launch Download


Actual results:

A fasta file gets downloaded with a single sequence of only one PDB entry within.


Expected results:

A single fasta file contains two separate sequences of the PDB entries provided in the download sequences text box.
(Reporter)

Comment 1

a year ago
Created attachment 8858723 [details]
LaunchDownload.png

Comment 2

a year ago
Please do NOT use bugzilla.mozilla.org for testing, as this is a production Bugzilla!
Use https://landfill.bugzilla.org/ for testing Bugzilla instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: --- → DUPLICATE
Version: 52 Branch → unspecified
Duplicate of bug: 1356979
You need to log in before you can comment on or make changes to this bug.