Download of FASTA sequences from PDB

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: muktapalshikar, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Comment hidden (spam)

Comment 1

2 years ago
I got the same result using Chrome.


Input "4D21" only will say:
Error!

The RCSB web servers returned an unexpected error. It has been logged and will be reviewed by the PDB team.


4CS4,4CIW works fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID

Updated

2 years ago
Duplicate of this bug: 1356961

Updated

2 years ago
Duplicate of this bug: 1356959

Updated

2 years ago
Duplicate of this bug: 1356966

Updated

2 years ago
Duplicate of this bug: 1356968

Updated

2 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Version: 51 Branch → unspecified

Updated

2 years ago
Duplicate of this bug: 1356970

Updated

2 years ago
Duplicate of this bug: 1356962
You need to log in before you can comment on or make changes to this bug.