Closed Bug 1357037 Opened 5 years ago Closed 4 years ago

Should mark One-off Search tour as completed after user clicks the call to action button in tour

Categories

(Firefox :: General, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1357021
Firefox 57

People

(Reporter: Fischer, Assigned: Fischer)

References

Details

Should mark One-off Search tour as completed after user clicks the search bar
Whiteboard: [photon-onboarding]
Maybe metrics mentioned in bug 1357439 can help us.
Priority: -- → P2
Target Milestone: --- → Firefox 57
I think success here is just clicking the button in the overlay which opens the search bar menu. The user doesn't have to click into the search bar or do a search for us to mark it as complete.
Flags: qe-verify+
QA Contact: jwilliams
Summary: Should mark One-off Search tour as completed after user clicks the search bar → Should mark One-off Search tour as completed after user clicks the tour call to action button
Summary: Should mark One-off Search tour as completed after user clicks the tour call to action button → Should mark One-off Search tour as completed after user clicks the call to action button in tour
Assignee: nobody → fliu
Status: NEW → ASSIGNED
Priority: P2 → P1
This bug will be done together with Bug 1357021 so duplicate it
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357021
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.