Closed Bug 1357045 Opened 5 years ago Closed 4 years ago

Should mark Customize Firefox tour as completed after user clicks the call to action button in tour

Categories

(Firefox :: General, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1357021
Firefox 57

People

(Reporter: Fischer, Assigned: Fischer)

References

Details

Should mark Customize Firefox tour as completed if any customization had been done before
Whiteboard: [photon-onboarding]
For the customize item, we want to count completion as having opened customize mode. The user does not have to change anything.
Hi Cindy,

The user story might need to be removed or more discussion [1].
> When I previously change anything in the customize menu, it will show this tour is completed

For the new installation, there won't be any customization record.
For the returning user, no customization record there because of profile auto-refresh

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=1356486#c0

Thanks
Flags: needinfo?(chsiang)
Fischer,
How about an active user who just upgraded?
Flags: needinfo?(chsiang) → needinfo?(fliu)
(In reply to chsiang from comment #3)
> Fischer,
> How about an active user who just upgraded?
If I wasn't wrong, the scope of the onBoarding tour is for new user and returning user. not for active user.
Flags: needinfo?(fliu)
Got you. I've updated the user story accordingly.
Priority: -- → P2
Target Milestone: --- → Firefox 57
Flags: qe-verify+
QA Contact: jwilliams
Summary: Should mark Customize Firefox tour as completed if any customization had been done before → Should mark Customize Firefox tour as completed after user clicks the call to action button in tour
Assignee: nobody → fliu
Status: NEW → ASSIGNED
This bug will be done together with Bug 1357021 so duplicate it
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357021
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.