Add win64 nightly beetmover tasks to taskgraph

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: kmoir, Assigned: sfraser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
ensure all artifacts are beetmoved to the correct bucket etc
(Reporter)

Updated

2 years ago
Blocks: 1357125
(Reporter)

Updated

2 years ago
Assignee: nobody → bugspam.Callek
(Reporter)

Comment 1

2 years ago
oops assigned wrong bug
Assignee: bugspam.Callek → nobody
(Assignee)

Updated

2 years ago
Assignee: nobody → sfraser
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1354696

Updated

a year ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.