Online Bank sign out Deutsche Bank

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: iiiiikolor, Unassigned, NeedInfo)

Tracking

({regression})

55 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-active])

Attachments

(1 attachment)

83.89 KB, image/jpeg
Details
(Reporter)

Description

2 years ago
Created attachment 8858870 [details]
bank.jpg

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170417030204

Steps to reproduce:

hello I would ask about website in Deutsche Bank.Firefox allow my sign in on this Bank account but suddenly after 2 sec log me out .I asked Service Bank and they said this is fauld of Browser .I use Chrome and I don't have any problem.I see Nightly operate with TLS 1.2 and 1.3 .


Actual results:

I suppose some cookies could be problem.I made screenshot
(Reporter)

Comment 2

2 years ago
Any help .?

Comment 3

2 years ago
Don't have an account for testing. Try https://support.mozilla.org/.

Comment 4

2 years ago
Does it work with a fresh profile?
https://support.mozilla.org/t5/Install-and-Update/Use-the-Profile-Manager-to-create-and-remove-Firefox-profiles/ta-p/2914

Same issue with the current release FF52?
Flags: needinfo?(kolor33)
(Reporter)

Comment 5

2 years ago
Sorry, we couldn't find the page you were looking for. Please, try searching our site using the form below


I use stable new Firefox .And also don't works.Chrome without any problem.
Flags: needinfo?(kolor33)
(Reporter)

Comment 6

2 years ago
After I log in about 2-3 sec website log me out .I suppose something in wrong with cookies .Screenshot under.

https://postimg.org/image/s7vjrk7vl/

Comment 7

2 years ago
In that case, did you verify your OS clock is not ahead? Could you resync it with a time server like time.windows.com.
(Reporter)

Comment 8

a year ago
Loic it works how you recognize I have different time in my clock .I didn't know the Bank server need correct time.Service from this Bank didn't ask me about my time.But In Poland we have +1 hour ahead .I update with time.windows.com.

Comment 9

a year ago
In fact, some methods used to compute cookie or SSL certificate expiration date need the time of the OS clock. It's common to see users not able to connect to SSL services because the OS clock is wrong.

In your case, it's similar to bug 1352720 with the OS clock UTC+2 + 2-3 min ahead.
Poland is like France, local time is UTC+2.
Blocks: 368964
Component: Untriaged → Networking: Cookies
Keywords: regression
Product: Firefox → Core

Updated

a year ago
See Also: → bug 1352720

Comment 10

a year ago
Hi,
I don't have account on Deutsche Bank, would you reproduce this bug on Safari?
Because Firefox's behavior do the same as Safari, beside Firefox's doesn't save the cookie which expires when setting cookie.

Thanks!
Flags: needinfo?(kolor33)
Whiteboard: [necko-active]
The reporter hasn't responded in 2 months. We'll reopen if they do.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.