Update semantics for selection in response to changing value in input/textarea

RESOLVED DUPLICATE of bug 1357206

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 1357206
7 months ago
7 months ago

People

(Reporter: Domenic Denicola, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox55 affected)

Details

(Reporter)

Description

7 months ago
The spec was recently changed in https://github.com/whatwg/html/pull/2437. See the new spec at:

- https://html.spec.whatwg.org/multipage/forms.html#dom-input-value-value
- https://html.spec.whatwg.org/multipage/forms.html#dom-textarea-value

Web platform tests are available at http://w3c-test.org/html/semantics/forms/textfieldselection/selection-after-content-change.html
Dupping forward just because that reduced my bugmail by two... ;)
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357206
You need to log in before you can comment on or make changes to this bug.