novell.com - Pop-up "Feedback" window is wrong size

RESOLVED WORKSFORME

Status

()

Core
DOM: Core & HTML
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Tony Tovar, Assigned: jst)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On most all Novell.com web-pages, e.g. the URL above, there is a Feedback link
in the page footer which brings up a pop-up window.  In IE, this pop-up is
perfectly sized.  In Mozilla, the pop-up works but it's heavily obscured because
Mozilla makes the window too small and both horiz/vert scrollbars appear.
confirming with win2k build 0404

-> DOM0
Assignee: Matti → jst
Status: UNCONFIRMED → NEW
Component: Browser-General → DOM Level 0
Ever confirmed: true
QA Contact: imajes-qa → desale
Is this still a problem?  Worskforme, Linux trunk build 2003-03-09-05
(Reporter)

Comment 3

15 years ago
WFM using latest Phoenix nightly (2003-03-14).  I assume this means that it's
fixed for all the latest Mozilla/derivatives.  Marking as WFM.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.