Update radio button component

RESOLVED DUPLICATE of bug 1377021

Status

()

Firefox
Preferences
P2
normal
RESOLVED DUPLICATE of bug 1377021
8 months ago
6 months ago

People

(Reporter: evanxd, Unassigned)

Tracking

unspecified
Firefox 57
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
Make radio button component become Photon style.
(Reporter)

Comment 1

8 months ago
Discussed with Fischer[1], we will update the style globally.

[1]: https://docs.google.com/presentation/d/1DkeuDyroJZROF4k_IOtXJ4GZxisxTl_0MIGKNsOsqEU/edit#slide=id.p
(Reporter)

Updated

8 months ago
Whiteboard: [photon][photon-preference] → [photon-preference]

Updated

8 months ago
Target Milestone: --- → Firefox 57

Updated

8 months ago
QA Contact: hani.yacoub

Updated

8 months ago
Flags: qe-verify+

Updated

8 months ago
Priority: -- → P2
(Reporter)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377021
(Reporter)

Updated

6 months ago
Whiteboard: [photon-preference]
No longer blocks: 1357306
You need to log in before you can comment on or make changes to this bug.