Closed Bug 1357315 Opened 2 years ago Closed 2 years ago

Update input field component

Categories

(Firefox :: Preferences, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1377021
Firefox 57

People

(Reporter: evanxd, Unassigned)

Details

Make input field component become Photon style.
Discussed with Fischer[1], we will update the style globally.

[1]: https://docs.google.com/presentation/d/1DkeuDyroJZROF4k_IOtXJ4GZxisxTl_0MIGKNsOsqEU/edit#slide=id.p
Whiteboard: [photon][photon-preference] → [photon-preference]
Target Milestone: --- → Firefox 57
QA Contact: hani.yacoub
Flags: qe-verify+
Priority: -- → P2
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377021
Whiteboard: [photon-preference]
No longer blocks: 1357306
You need to log in before you can comment on or make changes to this bug.