Old makefiles generate cpputil .o files

RESOLVED FIXED in 3.32

Status

RESOLVED FIXED
a year ago
11 months ago

People

(Reporter: mt, Assigned: ttaubert)

Tracking

trunk
3.32
Unspecified
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Given where the source files are, this is a strange place for these files to end up.  There isn't even a Makefile in the cpputil directory.

? gtests/cpputil/dummy_io.o
? gtests/cpputil/dummy_io_fwd.o
? gtests/cpputil/tls_parser.o

Note that *.o isn't in .hgignore.
(Assignee)

Updated

a year ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

a year ago
https://hg.mozilla.org/projects/nss/rev/d20ee6560caf
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → 3.32
(Assignee)

Updated

11 months ago
Duplicate of this bug: 1350454
You need to log in before you can comment on or make changes to this bug.