Closed Bug 1357355 Opened 3 years ago Closed 3 years ago

Can't switch input language when firefox running with "-no-remote -profile"

Categories

(Core :: Widget: Win32, defect, P4)

55 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1378317

People

(Reporter: zhengwq, Unassigned)

Details

(Keywords: inputmethod, Whiteboard: tpi:+)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170417125706

Steps to reproduce:

1.downlaod the hourly version or newer
http://ftp.mozilla.org/pub/firefox/tinderbox-builds/mozilla-central-win64/1492279086/

2.running firefox with "-no-remote -profile",can't press  key "ctrl+space" to switch input language

3.running firefox with " -profile",can press  key "ctrl+space" to switch input language


Actual results:

1.running firefox with "-no-remote -profile",can't press  key "ctrl+space" to switch input language

2.running firefox with " -profile",can press  key "ctrl+space" to switch input language


Expected results:

running firefox with or without "-no-remote",prss key "ctrl+space" should be able to swithcing input language
Component: Untriaged → Widget: Win32
Keywords: inputmethod
Product: Firefox → Core
Priority: -- → P4
Whiteboard: tpi:+
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378317
You need to log in before you can comment on or make changes to this bug.