scroll bar thumb in wrong position after using back button

RESOLVED DUPLICATE of bug 134782

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 134782
16 years ago
16 years ago

People

(Reporter: J Luh, Assigned: jag (Peter Annema))

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The scroll bar thumb incorrectly appear at the top of the page when using the
back button. 2002040411 on Mac OS X.

To reproduce:

1. Switch to Classic theme.
2. Visit http://ftp.mozilla.org/pub/mozilla/nightly/
3. Scroll to the bottom of the page (so scroll bar thumb is at the bottom of the
page).
4. Click the "required-by-law" directory.
5. Press the back button.

The scroll bar thumb now appears at the top of the page, but it should be at the
bottom of the page.
(Reporter)

Updated

16 years ago
Keywords: mozilla1.0, regression
(Reporter)

Updated

16 years ago
Keywords: nsbeta1

Comment 1

16 years ago
apparently fixed beginning with today's builds.

*** This bug has been marked as a duplicate of 134782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.