Update Vagrant/Travis Elasticsearch from 2.3.5 to 2.4.4

RESOLVED FIXED

Status

Tree Management
Treeherder: Docs & Development
P2
normal
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: emorley, Assigned: emorley)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

10 months ago
This will make it match that running on the Heroku prototype instance, plus mean they're using the latest 2.x series. (We can't update to 5.x yet due to test failures, see bug 1340554.)

Versions:
- Installed on our Travis runs: 2.3.5
- Installed in Vagrant: 2.3.5
- Used by the treeherder-prototype app: 2.4.4

Comment 1

10 months ago
Created attachment 8859283 [details] [review]
[treeherder] mozilla:elasticsearch-2.4.4 > mozilla:master

Comment 2

10 months ago
Commit pushed to master at https://github.com/mozilla/treeherder

https://github.com/mozilla/treeherder/commit/2dc7f227bb1638c7427b07e269f911d3cf6ece4d
Bug 1357491 - Update Vagrant/Travis Elasticsearch from 2.3.5 to 2.4.4

For parity with that already running on Heroku prototype.
(Assignee)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.