Closed Bug 1357494 Opened 4 years ago Closed 4 years ago

install firefox only for administrator

Categories

(Firefox :: Installer, defect)

52 Branch
Unspecified
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1350974

People

(Reporter: tortino, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170418030220

Steps to reproduce:

-on windows 10 logon as administrator user (or a user belonging to administratorS group)
-run firefox setup
-when asked if I want to modify the system I click no



Actual results:

firefox is not installed.


Expected results:

firefox should install to C:\Users\<username>\AppData\Local\Mozilla Firefox\
only for the administrator user, just like it does for normal (ie not administrator) users.
it seems that administrators users can only install firefox "system wide" and sometimes I don't want to.
Component: Untriaged → Installer
OS: Unspecified → Windows
This should have been fixed by bug 1350974, but that patch is only on Nightly right now. If it wasn't a Nightly that you were trying to install before, would you mind getting one (from https://nightly.mozilla.org) and seeing if that version works? Thanks.
Flags: needinfo?(tortino)
Hello,
I tried nightly (x64) and it is fixed.
Thanks.
Flags: needinfo?(tortino)
Great, thank you for checking.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350974
You need to log in before you can comment on or make changes to this bug.