Autoimport Redesign Based off of usertesting.com results

RESOLVED DUPLICATE of bug 1361283

Status

()

Firefox
General
P1
normal
RESOLVED DUPLICATE of bug 1361283
7 months ago
6 months ago

People

(Reporter: nicoleyee, Assigned: gasolin)

Tracking

(Blocks: 2 bugs)

54 Branch
Firefox 55
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
Use A1 in the next Onboarding Funnelcake (Tour Notifications or Tour Overlay) with Chrome users. Do not ship autoimport widely yet.


https://docs.google.com/presentation/d/1ok0cfkJycDJ1Cub4a50D7qp6idfWs2L-xZ9WGfMl-eU/edit#slide=id.p.
(Reporter)

Updated

7 months ago
Blocks: 1354686
(Reporter)

Updated

7 months ago
Whiteboard: [photon-onboarding]
Assignee: nobody → rexboy

Updated

7 months ago
Status: NEW → ASSIGNED

Updated

7 months ago
Target Milestone: --- → Firefox 55
(Assignee)

Comment 1

7 months ago
Hi Bryant,

base on A1, I'd like to break down the visual changes that engineer needs to do for this autoimport redesign.

Here's all in my mind:

* Change description to fit A1
* add the information tooltip
* add animation after user select keep
* move "import from other browser" link to bottom

and all above change should be able to `pref off`.

Is there any thing I missed?
Flags: needinfo?(bmao)
(Assignee)

Comment 2

7 months ago
As offline discussion with Bryant, he will provide spec today and I can revisit the spec again to break down tasks
Flags: needinfo?(bmao)
Hi Fred, you can find the auto-migration design spec at Bug 1360109

Updated

7 months ago
Flags: qe-verify+
QA Contact: jwilliams
Reassign to Gasolin.

It is still unclear yet whether active stream will be turned on in firefox 57 or not. We may need to implement it on about:newtab first. Migrating it to active stream requires additional work so it'll be good if we can confirm that earlier.
Assignee: rexboy → gasolin
Blocks: 1361283

Updated

7 months ago
Priority: -- → P1
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1361283

Comment 6

6 months ago
remove whiteboard tag due to its duplicate
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.