Status

RESOLVED DUPLICATE of bug 752237
a year ago
a year ago

People

(Reporter: najoll, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170330203839

Steps to reproduce:

Received some e-mails whilst having some filters - that move e-mails of the received type - enabled.


Actual results:

The same thing described in the following bug report, which itself echoes various other bug reports: https://bugzilla.mozilla.org/show_bug.cgi?id=462156. That report - which is fourteen years old - even suggests a possible cause.


Expected results:

The filter should move the e-mails without leaving the strange residue.
If you think the issues are the same, please do not file a new bug for the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462156

Comment 2

a year ago
Looks like this is another version of bug 1356201 which is a duplicate of bug 752237.
Duplicate of bug: 752237
You need to log in before you can comment on or make changes to this bug.