new tabs and new windows in back please

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Art Copeland, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
it makes no sense to specify to open in new tab and be taken to the blank
loading page..same for open new window a nightly last week had it right and
someone took it out please put that back in

Comment 1

16 years ago
*** Bug 135758 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

16 years ago
Please always add the build ID in a bug report:

For the TABS: Do you have the pref "Edit\preferences\Navigator\Tabbed
Browsing\Load Links in the background" enabled ?

Open in a new window will always put the window in front but you can move it in
the background.

Or do you mean the recent Focus regression : bug 134317 ?
(Assignee)

Comment 3

16 years ago
no answer -wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.