keyword bookmarks don't work with foreign characters

RESOLVED DUPLICATE of bug 102984

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 102984
16 years ago
13 years ago

People

(Reporter: targon69, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a bookmark to
  http://google.com/search?q=%s&btnG=Google+Search
with the keywork "gg".
When I enter "gg blaue Nacht N├╝rnberg" in the location bar then
Mozilla sends me to
  http://www.google.com/search?q=blaue+nacht+n%C3%BCrnberg&btnG=Google+Search
instead of
  http://www.google.com/search?q=blaue+nacht+n%FCrnberg&btnG=Google+Search

I'm using the Debian Mozilla 0.9.9-3 package on Linux 2.4.
-> Bookmarks
Assignee: Matti → ben
Component: Browser-General → Bookmarks
QA Contact: imajes-qa → claudius

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 102984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.