If sending fails (IMAP), the message text is not accessible anymore

RESOLVED DUPLICATE of bug 28211

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 28211
8 months ago
8 months ago

People

(Reporter: anca.buit.ab, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

Compose a new message 
Try to send it while the IMAP server fails


Actual results:

The compose window displays a message informing that an error happened, and you get asked if you want to retry.
Cancel will close the entire message, and all text is lost. 


Expected results:

Cancel should return you to the compose window, so the text can be copied and saved in a different way.

Comment 1

8 months ago
Duplicate of one of our oldest bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 28211
You need to log in before you can comment on or make changes to this bug.