Talos 'perf-reftest' getting confused with 'reftest' in treeherder buildbot job mappings

RESOLVED FIXED

Status

Tree Management
Treeherder: Data Ingestion
RESOLVED FIXED
6 months ago
6 months ago

People

(Reporter: rwood, Assigned: rwood)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

6 months ago
See: https://bugzilla.mozilla.org/show_bug.cgi?id=1354296#c15

Comment 1

6 months ago
Created attachment 8859672 [details] [review]
[treeherder] rwood-moz:bug1357790 > mozilla:master
(Assignee)

Comment 2

6 months ago
Comment on attachment 8859672 [details] [review]
[treeherder] rwood-moz:bug1357790 > mozilla:master

Hi Kim, did I get this right? The test cases I added in test_buildbot.py pass.
Attachment #8859672 - Flags: review?(kmoir)

Comment 3

6 months ago
Comment on attachment 8859672 [details] [review]
[treeherder] rwood-moz:bug1357790 > mozilla:master

It looks good to me at a quick glance but I will let the treeherder folks review since it I don't have rights to merge into their codebase.
Attachment #8859672 - Flags: review?(kmoir)
(Assignee)

Comment 4

6 months ago
(In reply to Kim Moir [:kmoir] from comment #3)

Thanks for the feedback!
(Assignee)

Updated

6 months ago
Attachment #8859672 - Flags: review?(emorley)

Comment 5

6 months ago
Comment on attachment 8859672 [details] [review]
[treeherder] rwood-moz:bug1357790 > mozilla:master

Many thanks!
Attachment #8859672 - Flags: review?(emorley) → review+

Comment 6

6 months ago
Commit pushed to master at https://github.com/mozilla/treeherder

https://github.com/mozilla/treeherder/commit/2fade375103d555c6f58754c321f4ed9ff40827c
Bug 1357790 - Fix talos perf-reftest buildbot job mappings (#2405)
(Assignee)

Comment 7

6 months ago
Thanks!
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.