ScopedCrendtialOptions/AssertionOptions timeout member deviates from spec

RESOLVED DUPLICATE of bug 1388853

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 1388853
6 months ago
2 months ago

People

(Reporter: qdot, Assigned: qdot)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In the ScopedCredentialOptions/AssertionOptions structs for the WebAuthn API, the spec uses milliseconds (see https://www.w3.org/TR/webauthn/#credential-options), while our current implementation uses seconds. Not only that, the name of the struct member does not match the spec.

Comment 1

2 months ago
This change already landed in Bug 1388853
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388853
You need to log in before you can comment on or make changes to this bug.